Les Streakers - Tout savoir et plus encore sur le petit bijou de DELL


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

TUTO : Débloquer un Streak qui ne démarre plus SANS UTILISER QDL TOOLS (blocage logo Dell)

Aller à la page : Précédent  1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 2 sur 3]

Jehuty


AdminTeam
AdminTeam
kosasa974 a écrit:merci jehuty et jecko pour vos conseils et votre talents car grâce a vous j'ai réussi a remettre mon streak propre et démarrer avec le recovery image et enfin de profiter de la vide en 720p...et biensur plein d'autre chose

Tant mieux !

Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
Bonsoir,

je n'arrive pas flasher (quand je suis a update.pkg j'ai un écra noir au lieu d'avoir le flashage qui se lance) et je n'arrive pas a installer le pilote pour mon windows 7 32 bits ( windows me dit qu'il est pas compatible)quelqu'un aurait une idée pour sauver mon dell streak svp ?

Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
Ton streak n'est pas perdu...loin de là.

Mais faudrait que tu sois un plus précis.

Faut faire les choses dans l'ordre:

1: Arriver à booter en fastbootmod et que le Streak soit reconnu sur le PC...Est-ce que tu sais comment faire ?

Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
Plus de précisions , ok

J'ai acheté d'occasion un dell streak qui était sous la ROM djsteevefroyoV1.0. Comme j'avais pas mal de bugs j'ai voulu le passer sous la dernière version. Je suis aller dasn clockworkmod et j'ai flasher plusieurs packages. lorsque j'ai flashé le dernier le tel ne démarrait plus (25 min d'attente).

J'ai donc essayait de reflasher, de wiper, j'ai même formater /system avec clockworkmod et reflasher mais toujours rien.

Après m'être battu avec les pilotes sur mon windaube je peux enfin utiliser fastboot.

j'ai essayer de mettre les recovery 4399 et 6267 et de flasher les roms correspondantes (en passant par update.pkg) mais lorsque je sélectionne l'option update.pkg j'ai juste un écran noir , rien ne se passe.

Je n'arrive pas a installer les pilotes pour QDL que ce soit sous windaube 7 ou XP.

J'ai clockworkmod sous la main donc je peut le reflasher en fastboot si il faut, mais faite moi marcher ce streak siouplait.

Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
"Je suis aller dasn clockworkmod et j'ai flasher plusieurs packages. lorsque j'ai flashé le dernier le tel ne démarrait plus"

C'est pas que je veux insister mais je ne comprends toujours pas ce que tu as flasher parce que dans le recovery tu flash qu'une ROM et c'est tout....Bon bref.

Le BUT c'est qu'un recovery Fonctionne....Normalement la 4399 devrait passer...

Alors as-tu essayer de flasher le custom recovery 2.5.0.1 si le recovery de la 4399 ne passe pas?

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
Si tu était en version Hyde 1.0 et que tu as flashé la dernière (post 1.2.0) version sans flasher le AMSS ...
Normal que ça n'as pas démarré.

Enfin c'est ce que je comprends.


_________________
The Administrator ... De nuit.

Streak Noir - Sumsung GS2 - Asus Transformer - Galaxy Note 2

SUIVEZ-NOUS SUR TWITTER ! http://twitter.com/streak_forum
Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
j'arrive pas à comprendre ce qu'à fait rubixcube sur son Streak...

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
A ce que j'ai compris, il a acheté son streak d'occasion en hyde 1.0.0 et il a essayé de mettre la 1.4.5 (ou autre récente) sans mise à jour du baseband.

Et paf, forcément ça démarre plus.

Enfin moi j'ai compris ça.


_________________
The Administrator ... De nuit.

Streak Noir - Sumsung GS2 - Asus Transformer - Galaxy Note 2

SUIVEZ-NOUS SUR TWITTER ! http://twitter.com/streak_forum
Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
Oh purée..;d'accord...Alors faudrait voir pour ce cas précis sur le site de modaco...

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
Je pense que juste flasher le AMSS sous fastboot résoudrait le problème.

Ça me rappelle que je vous ai promis un tuto pour ça (fastboot, pilotes, flash du recovery, du AMSS...)... Ça arrive d'ici quelques jours. Wink


_________________
The Administrator ... De nuit.

Streak Noir - Sumsung GS2 - Asus Transformer - Galaxy Note 2

SUIVEZ-NOUS SUR TWITTER ! http://twitter.com/streak_forum
Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
Et je sais pas si en flashant juste le fichier basebande ça passe Il se trouve qu'hier j'ai aidé Memnoch qui avait justement oublié de flasher le basebande - mais il booter quand même.

Il n'avait plus accès au réseau téléphonique , c'est tout...

Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
En fait oui je pense que le problème vient de la (je n'ai vu qu'après coup que le baseband avait changé), j'ai essayé de le flasher après et de reflasher la rom mais rien, il ne veut toujours pas démarrer.

Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
Mais tu arrives à booter dans le recovery et à lancer le processus de flash de ROM ou pas ?

Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
Ce que j'arrive a faire :
- Accéder au mode fastboot et utiliser fastboot depuis mon pc(fastboot-windows.exe -i recovery recovery.img par exemple)
- Accéder au recovery (La ou on a 4 choix : wipe/flash via update.pkg/calibrage/jesaisplusquoi)
- Si j'ai flasher clockworkmod j'arrive a accéder a clockworkmod en choisissant l'option 2.

C'est a peu prés tout sachant que lorsque j'essaye de flasher une image dell (update.pkg) j'ai juste un écran noir et rien en se passe, et que lorsque j'essaye de flasher via clockworkmod, le flash se passe "soit disant" bien, mais toujours impossible de rebooter (30 minutes sur le logo dell).

Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
si tu arrives sur l'écran du de custom recovery, c'est à dire le menu écrit en vert avec plein d'option (Je pense que toi tu l'appel recovery), dans ce cas la essaye de flasher une ROM de Hyde tout simplement...

Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
Mais j'ai déjà essayé justement (faut pas me prendre pour une buse non plus j'arrive trés bien a flasher sur mon HTC Hero avec clockworkmod alors je voit pas pourquoi j'y arriverait pas avec le dell) sauf qu'après avoir wipe+flash la rom + redémarrer, le logo tourne en boucle pendant30 minutes ... donc en gros le flash de la rom a foirer quoi.

Voir le profil de l'utilisateur

Memnoch


Android Froyo
Android Froyo
rubixcube a écrit:faut pas me prendre pour une buse non plus

Je crois que personne ne te prend pour une buse ou quoi que ce soit d'autre, mais plutôt que chacun des membres qui te réponds essaye simplement de t'aider Wink
N'oublie pas que sans voir précisément les manips que tu fais, sans voir ton écran...etc..., il n'est pas forcément facile de comprendre précisément où est ton souci.

Keep cool et les pro du flash t'aideront à trouver la solution à ton problème Wink


_________________

SAMSUNG GALAXY NOTE
Dell Streak, HTC Sensation, HTC Desire HD, Xperia X10, Nexus One, HTC Touch Pro II, HTC Diamond
Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
@memnoch je sais bien que vous essayez de m'aider (sinon je serait pas venu ici) mais c'est juste que le faite que mon streak ne marche plus me met un peu sur les nerfs (surtout le faite que je n'arrive pas a le refaire marcher en fait)

Voir le profil de l'utilisateur

Memnoch


Android Froyo
Android Froyo
Ca je comprend parfaitement que ça te mette sur les nerfs, je pense que je serais dans le même état à ta place. Malheureusement, je ne connais pas le fonctionnement aussi bien que Jecko, Jehuty, Jcc13...etc (tiens, que des J !) donc je ne peux pas t'aider directement, désolé.
Courage !


_________________

SAMSUNG GALAXY NOTE
Dell Streak, HTC Sensation, HTC Desire HD, Xperia X10, Nexus One, HTC Touch Pro II, HTC Diamond
Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
rubixcube a écrit:Mais j'ai déjà essayé justement (faut pas me prendre pour une buse non plus j'arrive trés bien a flasher sur mon HTC Hero avec clockworkmod alors je voit pas pourquoi j'y arriverait pas avec le dell) sauf qu'après avoir wipe+flash la rom + redémarrer, le logo tourne en boucle pendant30 minutes ... donc en gros le flash de la rom a foirer quoi.

Un exemple pour te montrer pourquoi je comprends pas....

après avoir wipe+flash la rom + redémarrer, le logo tourne en boucle pendant30 minutes

Pourquoi wipe data ?

Ensuite tu parles du flash de la ROM..ça n'a pas marcher. Bon mais dis au moins celle que tu as flashée pour qu'on suive le truc...

Si tu n'as pas flasher avec la 1.4.5 ou 1.4.6, essaye avec une de ces 2 là....Et si tu as flasher une de ces 2 la, as-tu flasher le basebande qui correspond ?...

Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
Wipe data parce que pour moi c'est un reflex, sur mon hero dés qu'on devait flasher quelque chose il fallait wipe date, donc j'ai fait pareil ...

Le basebande c'est bien le amss ? dans ce cas oui je l'ai flasher.


j'avais essayé avec la dernière la 1.4.5 et ça n'avait toujours pas booté.

Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
Ben écoute alors je sais pas...
Si tu as flashé les ROM 4399 et 6267 et qu'ensuite avec le custom recovery tu n'arrives pas à flasher une ROM Hyde, peut importe laquelle, je sèche....

En cas essaye de reflasher la ROM V0.1 de Hyde qui était installé avant que ça déconne...on ne sait jamais....

Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
juste tu pourrait me donner le lien ? parce que j'en avait trouvé un mais le zip faisait ~20mo, je doute que cela soit une rom complète ....

sinon j'ai une idée, est ce que cela serait possible de flasher un nandroid backup d'un autre streak ?

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
Les Nandroid sont foireux sur le Streak, ClorckworkMod les crée, mais il ne sont pas utilisables (erreurs CRC)

Pour en revenir à ton problème (j'ai lu les dernier post en diagonale aussi) je pense, enfin je suppose, que tu n'utilise pas le bon recovery avec le bon baseband,
c-a-d, ton recovery doit être de issu d'une rom EU préférence, si tu as un baseband EU d'installé.

Sinon, la méthode de QDLTools permettrait aussi de t'en sortir, bien que plus compliquée à mettre en œuvre . (voir dans la section Tuto, installer la 2.2 sous fastboot)


_________________
The Administrator ... De nuit.

Streak Noir - Sumsung GS2 - Asus Transformer - Galaxy Note 2

SUIVEZ-NOUS SUR TWITTER ! http://twitter.com/streak_forum
Voir le profil de l'utilisateur

rubixcube


Nouveau Membre
Nouveau Membre
ouai mais le soucis c'est que je n'arrive pas a installer le pilote pour QDL que ce soit sous win 7 ou win xp

Voir le profil de l'utilisateur

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 2 sur 3]

Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum