Les Streakers - Tout savoir et plus encore sur le petit bijou de DELL


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

UPDATE : PKG Dispo dans la section ROM du forum ! - INSTALLER LA 2.2 OFFICIELLE DELL ! sans update.pkg sous fastboot

Aller à la page : Précédent  1, 2, 3 ... 5, 6, 7 ... 9, 10, 11  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 6 sur 11]

Jehuty


AdminTeam
AdminTeam
mehdi4844 a écrit:je sais que c'était le vraie mais c'est plus simple comme ça, dis moi j’efface rien sur la carte?

Non non, tu efface rien, tu mets juste le update.pkg à la racine.

Voir le profil de l'utilisateur

MIKY77


Nouveau Membre
Nouveau Membre
moi j'ai pris celui de vista (je suis sous seven 32b) et c'est ok

Voir le profil de l'utilisateur

mehdi4844


Nouveau Membre
Nouveau Membre
ok merci et bravo pour ton boulot

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
MIKY77 a écrit:moi j'ai pris celui de vista (je suis sous seven 32b) et c'est ok

Merci de ton Info, ça peut aider Blakos !

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
mehdi4844 a écrit:ok merci et bravo pour ton boulot

Pas de problèmes, merci à toi pour ta patience !
(Il va falloir que j'aille dormir quand même un peu )

Voir le profil de l'utilisateur

MIKY77


Nouveau Membre
Nouveau Membre
ca marche...Presque! plein d erreur maintenant!un ptit reset s'impose, encore merci pour ce super tuto et pour ton aide Wink

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
MIKY77 a écrit:ca marche...Presque! plein d erreur maintenant!un ptit reset s'impose, encore merci pour ce super tuto et pour ton aide Wink

Y'as pas de quoi !
Oui, en effet un petit factory reset et ça sera tout bon ! Amuse toi bien !

Voir le profil de l'utilisateur

Blakos


Nouveau Membre
Nouveau Membre
Jehuty a écrit:
Blakos a écrit:C'est le bon fichier que je prend. Et quand je veux l'installer manuellement, ça me dit Le fichier INF que vous avez sélectionner ne prend pas en charge cette méthode d'installation".

j'ai reussi a trouver les pilotes Qualcomm Incorporated mais le pilote "Qualcomm HS-USB Diagnostics 9002" n'y est pas.

J'ai des "Qualcomm HS-USB modem xxxx"

Je viens de regarder les .inf

Les drivers Modem ne sont QUE dans le fichier QCMDM.inf !

Attention, c'est le QCSER.INF que tu dois utiliser ! celui-ci ne contient QUE les pilotes de diagnostics !

Donc, si tu vois des modems, c'est que tu es sur le mauvais fichier.

Je pense que le pilote n'est tout simplement pas installer. Mais après, je sais pas a quoi c'est du. je vais aller dormir car ça me prend trop la tête.

Comment je peux restaurer la 1.6 d'origine sinon? Merci

Voir le profil de l'utilisateur

mehdi4844


Nouveau Membre
Nouveau Membre
juste une dernière question j'ai fait l'update.pkg elle s'est faites et il reste bloqué sur le logo je refais un reset ça ira à ton avis?

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
mehdi4844 a écrit:juste une dernière question j'ai fait l'update.pkg elle s'est faites et il reste bloqué sur le logo je refais un reset ça ira à ton avis?

Tu l'as déjà copié ET lancé ?
(Recovery en appuyant sur Volume+ / Volume- / Power en même temps)
Sélectionne le 2ème choix (install update.pkg...)

Puis patiente
Le Factory reset peut en effet être utile !

Voir le profil de l'utilisateur

mehdi4844


Nouveau Membre
Nouveau Membre
Jehuty a écrit:
mehdi4844 a écrit:juste une dernière question j'ai fait l'update.pkg elle s'est faites et il reste bloqué sur le logo je refais un reset ça ira à ton avis?

Tu l'as déjà copié ET lancé ?
(Recovery en appuyant sur Volume+ / Volume- / Power en même temps)
Sélectionne le 2ème choix (install update.pkg...)

Puis patiente
Le Factory reset peut en effet être utile !

j'ai fait tout ça même le factory reset mais encore bloquée sur le logo dis moi t'as aucun moyen de retourner en mode 1.6?

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
mehdi4844 a écrit:
j'ai fait tout ça même le factory reset mais encore bloquée sur le logo dis moi t'as aucun moyen de retourner en mode 1.6?

Non, tes fichiers ont été effacés pendant l'update.
Attention, l'update dure un certain temps, et l'attente sur le logo dell peut-être longue.

Voir le profil de l'utilisateur

mehdi4844


Nouveau Membre
Nouveau Membre
et si j'ai enlevé la batterie c'est grave?

Voir le profil de l'utilisateur

mehdi4844


Nouveau Membre
Nouveau Membre
Jehuty a écrit:
mehdi4844 a écrit:
j'ai fait tout ça même le factory reset mais encore bloquée sur le logo dis moi t'as aucun moyen de retourner en mode 1.6?

Non, tes fichiers ont été effacés pendant l'update.
Attention, l'update dure un certain temps, et l'attente sur le logo dell peut-être longue.

j'ai attendu 15 min avant d'enlever la batterie quand même putain je crois que mon streak est bon pour la poubelle

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
mehdi4844 a écrit:
j'ai attendu 15 min avant d'enlever la batterie quand même putain je crois que mon streak est bon pour la poubelle

Absolument pas, trouve quelqu'un qui s'y connait un peu sous windows et demande lui d'installer QDL Tools et fait la procédure de restauration chez lui. (si possible sous un windows 32 c'est plus simple)

En 10 minutes c'est résolu.
Pas de panique Wink

Voir le profil de l'utilisateur

mehdi4844


Nouveau Membre
Nouveau Membre
Jehuty a écrit:
mehdi4844 a écrit:
j'ai attendu 15 min avant d'enlever la batterie quand même putain je crois que mon streak est bon pour la poubelle

Absolument pas, trouve quelqu'un qui s'y connait un peu sous windows et demande lui d'installer QDL Tools et fait la procédure de restauration chez lui. (si possible sous un windows 32 c'est plus simple)

En 10 minutes c'est résolu.
Pas de panique Wink

je pense que je vais aller à the phone house dire que j'ai fait la mise à jours avec le update.pkg et que depuis il reste bloqué sur le logo parce que j'en ai marre sérieux j'aurais trop du attendre 1h30 pour faire le truc directement sur le streak putain que ça me fait chier grrrrrr bref je te retiens pas plus longtemps bonne nuit et merci de ton aide

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
mehdi4844 a écrit:
Jehuty a écrit:
mehdi4844 a écrit:
j'ai attendu 15 min avant d'enlever la batterie quand même putain je crois que mon streak est bon pour la poubelle

Absolument pas, trouve quelqu'un qui s'y connait un peu sous windows et demande lui d'installer QDL Tools et fait la procédure de restauration chez lui. (si possible sous un windows 32 c'est plus simple)

En 10 minutes c'est résolu.
Pas de panique Wink

je pense que je vais aller à the phone house dire que j'ai fait la mise à jours avec le update.pkg et que depuis il reste bloqué sur le logo parce que j'en ai marre sérieux j'aurais trop du attendre 1h30 pour faire le truc directement sur le streak putain que ça me fait chier grrrrrr bref je te retiens pas plus longtemps bonne nuit et merci de ton aide

Pas de problème ! Désolé de n'avoir pu résoudre ton problème. Crying or Very sad
Bon courage pour la suite.

Voir le profil de l'utilisateur

Invité


Invité
Jehuty nous fournit un support "de luxe". Je m'y met aussi. J'ai eu aussi l'écran noir, QDL est indispensable, Jehuty a tout expliqué il suffit de suivre les étapes une à une et surtout de bien lire.

Jcc13


Android Eclair
Android Eclair
C'est dingue tout ce qui arrive à ceux qui ont été sages et sont resté en 1.6 !
La plupart des flasheurs qui n'étaient pas en 1.6 ont upgradé en un tour de main.
Même Jecko qui est passé par 5 minutes de sagesse en revenant à la 1.6 a été embêté...

Conclusion : soyez des flasheurs fous !

Voir le profil de l'utilisateur http://www.espacerezo.fr/

gil21


Android Alpha
Android Alpha
Jehuty a écrit:
mehdi4844 a écrit:
j'ai fait tout ça même le factory reset mais encore bloquée sur le logo dis moi t'as aucun moyen de retourner en mode 1.6?

Non, tes fichiers ont été effacés pendant l'update.
Attention, l'update dure un certain temps, et l'attente sur le logo dell peut-être longue.
suit aussi dans la mouise sur le logo dell depuis 10minutes j'attends ou je le jette.
après mise à jour via ton tuto

combien l'attente ?
refait avec la méthode QDLTOOL 2 fois
repris la mise à jour via ton topic et là ok
je sais pas ce qu'il c'est passé.

Voir le profil de l'utilisateur

judi62


Android Cupcake
Android Cupcake
Je suis en 2.2 1.2 de Hyde, je lance juste install.bat alors ?

Voir le profil de l'utilisateur

lolosully


Android Alpha
Android Alpha
personnelement j etais en 1.6 et flaher direct le pkg, sans probleme ni bug apres bref tous nickel en 10 min max

Voir le profil de l'utilisateur

zzkam


Nouveau Membre
Nouveau Membre
MErci Jehuty
pour le tuto passage 1.6 direct du premier coup sans erreur
seul probleme j'arrive plus a rooter avec universal root 1.6.2 beta 5
quelqu'un a le meme problem ou je suis le seul ??? Smile

Voir le profil de l'utilisateur

lolosully


Android Alpha
Android Alpha
Essaye z4root

Voir le profil de l'utilisateur

zzkam


Nouveau Membre
Nouveau Membre
ce c'est que je viens de faire !! parfait ca marche Smile

Voir le profil de l'utilisateur

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 6 sur 11]

Aller à la page : Précédent  1, 2, 3 ... 5, 6, 7 ... 9, 10, 11  Suivant

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum