Les Streakers - Tout savoir et plus encore sur le petit bijou de DELL


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

TUTO : Downgrade vers 1.6 00 (6267) : V2 !

Aller à la page : Précédent  1, 2, 3, 4, 5, 6

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 6 sur 6]

stellio


Nouveau Membre
Nouveau Membre
Dans root explorer je remplace les fichiers dans systeme/systeme puis fichier bin,etc,et enfin recovery-from-boot.p mais ça marche pas

Voir le profil de l'utilisateur http://www.stellio.com

stellio


Nouveau Membre
Nouveau Membre
Et dans le dossier root j'ai rien

Voir le profil de l'utilisateur http://www.stellio.com

stellio


Nouveau Membre
Nouveau Membre
Et maintenant quand je lance esfile explorer j'ai "erreur la sd card n'est pas monté ou pas présente"

Voir le profil de l'utilisateur http://www.stellio.com

stellio


Nouveau Membre
Nouveau Membre
Toujours impossible quel est le chemin précis svp ou déposer les fichiers

Voir le profil de l'utilisateur http://www.stellio.com

ptchek


Nouveau Membre
Nouveau Membre
stellio a écrit:Et maintenant quand je lance esfile explorer j'ai "erreur la sd card n'est pas monté ou pas présente"

ça aussi, ça m'a fait le coup
désinstalle esfile explorer et réinstalle le (c'est ce que j'ai fait en tous cas)

Voir le profil de l'utilisateur

ptchek


Nouveau Membre
Nouveau Membre
stellio a écrit:Et dans le dossier root j'ai rien

quand je dit root, je fais allusion à la racine de la mémoire du streak

quand tu lance Es File Explorer
normalement tu atterris directement dans sdcard.

tu fais les manip du tutos.

sachant que le bouton Home et ensuite "/" te permet d'arriver à la racine (root) de la mémoire du streak.
là, tu as entre autre le répertoire "system"

et c'est dans system que tu dois copier le premier fichier
l'autre ira dans system/bin
et le dernier dans system/etc

si tu reussi à faire cela, tout le reste ira bien.

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
stellio a écrit:Bon voila j'utilise root explorer dans DG j'ai les dossiers etc et systeme
Dans etc j'ai install-recovery.sh , dans systeme jai dans bin applypatch ,dans etc encore install-recovery.sh et puis au bas du dossier systeme recovery-from-boot.p donc quatres fichiers en tout ?
Mon root explorer et bien root et mount r/o et a chaque fois il me propose un recovery en ...21

Oui, 4 fichiers en tout !
Si tu est en Mount R/o (Read only) c'est de la que vient ton problème. Probalement un soucis avec ton root. Tu as bien autorisé root explorer / ES file Explorer à avoir les permissions Super-Utilisateur ?

@ PTCHEK : Merci pour ton aide et ton soutien envers Stellio !

Voir le profil de l'utilisateur

ptchek


Nouveau Membre
Nouveau Membre
@Jehuty, C'est moi qui te dis merci pour le tutos très détaillé.
il est normal d'apporter à mon tour une aide à stellio

Voir le profil de l'utilisateur

Jehuty


AdminTeam
AdminTeam
ptchek a écrit:@Jehuty, C'est moi qui te dis merci pour le tutos très détaillé.
il est normal d'apporter à mon tour une aide à stellio

Merci à toi pour le compliment !

Sinon super de ta part, c'est la bonne attitude pour avoir une super communauté !

Voir le profil de l'utilisateur

stellio


Nouveau Membre
Nouveau Membre
Alors maintenant vous allez rire tout va bien mais l'installation de la rom ne démarre pas surement a causse de ma batterie moins de 50%
un peut de patience et surtout merci de votre coup de main

Voir le profil de l'utilisateur http://www.stellio.com

ptchek


Nouveau Membre
Nouveau Membre
stellio a écrit:Alors maintenant vous allez rire tout va bien mais l'installation de la rom ne démarre pas surement a causse de ma batterie moins de 50%
un peut de patience et surtout merci de votre coup de main


Ok !
je te fais un tutos pour ta batterie lol!

Voir le profil de l'utilisateur

stellio


Nouveau Membre
Nouveau Membre
Euh mais le problème maintenant avec 70% de batterie toujours pas possible le lancer le flash

Voir le profil de l'utilisateur http://www.stellio.com

stellio


Nouveau Membre
Nouveau Membre
OUF ça y est merci JEHUTY et merci PTCHECK

Voir le profil de l'utilisateur http://www.stellio.com

stellio


Nouveau Membre
Nouveau Membre
Et maintenant mon petit streak en 2.2

Voir le profil de l'utilisateur http://www.stellio.com

silverbob


Nouveau Membre
Nouveau Membre
Bonjour à tous Smile

Bon déjà très propre ton tuto Smile

Par contre je bloque à l'étape 2...Le recovery est bien passé mais au moment d'appliquer le Update.pkg, je valide le fameux ecran noir écris en bleu et au bout de genre 10 secondes j'ai le droit a un beau message "Your system is up to date" et il reboot...
Je ne comprend pas bien...quelqu'un peut-il m'aiguiller ?

Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
Quand il rebbot, es-tu bloqué sur le logo Dell ou tu bootes normalement ?

Voir le profil de l'utilisateur

silverbob


Nouveau Membre
Nouveau Membre
Je boot tout a fait normalement sur la 2.1 de O2 ^^"

Voir le profil de l'utilisateur

Jecko


Android Gingerbread
Android Gingerbread
Bon ça va alors..;tu n'es pas bloqué ! c'est déjà ça.... Very Happy

Il faut que tu vérifie la version du recovery et verifier qu'il est bien en 21...Pour ça tu rentres en recovery et tu selectionnes l'option 2 ".....update.pkg"...tu vas tomber sur un écran avec du texte écrit en bleu....Et tu as sur la première ligne un truc du genre "Android recovery *******" . regarde bien que les 2 dernier chiffres de cette ligne sont bien 21. C'est là ou tu vois la version du recovery.

Pour sortir du recovery, soit tu appuis du le bouton du volume bas soit tu enlèves la batterie...Ne flash pas !

Ensuite si tu est bien en "21", vérifie la bonne version de la ROM à savoir la 4399. Il y a plusieurs tutos ou elle est en téléchargement...
Si non tu as le passage directe en 6267 00 ici:
http://streak.forumgratuit.org/tutos-f4/tuto-debloquer-un-streak-qui-ne-demarre-plus-sans-utiliser-qdl-tools-blocage-logo-dell-t637.htm

Si tu as des problèmes, va voir le tuto

Voir le profil de l'utilisateur

kristooof


Nouveau Membre
Nouveau Membre
MERCI vraiment beaucoup, j'étais désespéré de ne plus pouvoir revenir en 2.2 officielle ni en 1.4.6 de Hyde, la 2.2 ne voulait plus s'installer, et la 1.4.6 n'avait plus de réseau... Encore un grand MERCI.

j'ai suivi le tuto a la lettre, et efectivement il faut déplacer les fichiers uns par uns car sinon ça ne marche pas

Voir le profil de l'utilisateur

righi3


Nouveau Membre
Nouveau Membre
bonjour je cherche une rom 1.6 uk si une personne peux m aide se serais cool

merci

Voir le profil de l'utilisateur

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 6 sur 6]

Aller à la page : Précédent  1, 2, 3, 4, 5, 6

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum